Results 1 to 10 of 10

Thread: Picture Posting Problem

  1. #1
    Senior Member ejboyd5's Avatar
    Join Date
    Dec 2010
    Location
    Southold, NY
    Posts
    590

    Picture Posting Problem

    For years, I've been taking pictures with my Nikon D80 which produces images in .jpg and have been posting them to this site without a problem. As of this AM when I try to upload a picture it is refused with the notation, "This is not a valid image file." The picture I am attempting to post is of the appropriate size and all those I have uploaded in the past remain embedded in my file and can still be attached to a post, What is preventing me from now uploading a .jpg file?

  2. #2
    test, maybe you are uploading RAW files? you may have enabled it to fire both formats?
    Baudett

  3. #3
    Senior Member NorthernThrux's Avatar
    Join Date
    Jun 2012
    Location
    London, Ontario, Canada
    Posts
    1,917
    Are you using a Mac and are they getting converted to .HEIC format by any chance when importing into Photos? IOS devices started taking picture in that format recently and I haven't checked to see if other imported camera files aren't converted to .HEIC when importing into Photos.

    I ran into this last week. Pictures using my iPhone were in .HEIC format in Photos and couldn't be uploaded directly to this site. I had to resave them as .jpg first.

    Ravi
    Early 911S Registry # 2395
    1973 Porsche 911S in ivory white 5sp MT
    2015 Porsche Macan S in agate grey 7sp PDK

  4. #4
    Serial old car rescuer Arne's Avatar
    Join Date
    Aug 2011
    Location
    Eugene, OR
    Posts
    1,401
    I don't think photos are converted to HEIC in Photos on a Mac. In fact, iOS devices don't convert to HEIC if a JPG is imposed to the phone. It will still be JPG in that case. The default format for new photos taken with the phone is HEIC, unless you change the preferences in the Settings for the Camera under Formats.

    Oddly enough, I just tried to upload a screen cap to this thread, and I get the same error. Tried several times with several pictures, some of which I have uploaded here before. Same error. Looks like something has gotten messed up in the forum software.
    - Arne

    Mostly done
    - 1972 911T coupe, Silver Metallic, Fuchs, Appearance Group, F&R sway bars, factory installed Frankfurt. Soon to regain factory A/C.
    Sold - 1984 911 Carrera coupe, Chiffon white; 1973 914 2.0, Saturn Yellow; 1984 944, Silver Metallic

  5. #5
    Senior Member ejboyd5's Avatar
    Join Date
    Dec 2010
    Location
    Southold, NY
    Posts
    590
    Baudette: "Maybe you are uploading RAW files? you may have enabled it to fire both formats?" Thanks for trying to help, but I don't know enough to understand what you are saying. I've changed nothing on my end and can post on other forums.

    Northern; Using the same PC I have used for years. Not a Mac in the house.

    Arne: Encouraged that you've encountered a similar problem. I will await developments.

  6. #6
    Name:  DSC_1167.jpg
Views: 71
Size:  32.6 KB

    I have uploaded any image


    Happens to all images from any device? the raw setting is a camera setting. It makes you some heavier "photos" but with more data. In my case, in my nikon I have the option to take the photo in both formats at the same time. Raw files are not valid in this forum and screenshots in PNG format are not valid either!
    I don't think it helps you much! Salds









    Baudett

  7. #7
    Serial old car rescuer Arne's Avatar
    Join Date
    Aug 2011
    Location
    Eugene, OR
    Posts
    1,401
    Seems to be working now.

    Name:  IMG_E2838DACF223-1.jpg
Views: 74
Size:  32.0 KB
    - Arne

    Mostly done
    - 1972 911T coupe, Silver Metallic, Fuchs, Appearance Group, F&R sway bars, factory installed Frankfurt. Soon to regain factory A/C.
    Sold - 1984 911 Carrera coupe, Chiffon white; 1973 914 2.0, Saturn Yellow; 1984 944, Silver Metallic

  8. #8
    Senior Member ejboyd5's Avatar
    Join Date
    Dec 2010
    Location
    Southold, NY
    Posts
    590
    Thanks to the fixer. Picture posed under antenna location question in the technical section.

  9. #9
    Quote Originally Posted by ejboyd5 View Post
    For years, I've been taking pictures with my Nikon D80 which produces images in .jpg and have been posting them to this site without a problem. As of this AM when I try to upload a picture it is refused with the notation, "This is not a valid image file." The picture I am attempting to post is of the appropriate size and all those I have uploaded in the past remain embedded in my file and can still be attached to a post, What is preventing me from now uploading a .jpg file?
    HI ejboyd5,
    When we migrated the server to Amazon we changed the image processor for the message board. Peter Kane has also had a similar problem with jpegs from his Nikon camera as well. We think this new image processor isn't as capable as the one we used prior so we are working on reverting back.

    We should be doing some maintenance tomorrow to get it changed back.

    In the mean time I've have had luck using the " save for web " function in photoshop but hopefully we should have it resolved sooner than later.

  10. #10
    Having problems today.
    Message states: ". . .jpg: This is not a valid image file."

    Unable to post any type of image, jpeg, png, etc.
    Doug Dill

    1973 911E Coupe
    PCA #1987109761
    Early 911S Registry #548

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Message Board Disclaimer and Terms of Use
This is a public forum. Messages posted here can be viewed by the public. The Early 911S Registry is not responsible for messages posted in its online forums, and any message will express the views of the author and not the Early 911S Registry. Use of online forums shall constitute the agreement of the user not to post anything of religious or political content, false and defamatory, inaccurate, abusive, vulgar, hateful, harassing, obscene, profane, sexually oriented, threatening, invasive of a person's privacy, or otherwise to violate the law and the further agreement of the user to be solely responsible for and hold the Early 911S Registry harmless in the event of any claim based on their message. Any viewer who finds a message objectionable should contact us immediately by email. The Early 911S Registry has the ability to remove objectionable messages and we will make every effort to do so, within a reasonable time frame, if we determine that removal is necessary.