Results 1 to 6 of 6

Thread: Frontpage display issues

  1. #1
    Member clesch's Avatar
    Join Date
    Jun 2011
    Location
    Austria
    Posts
    90

    Frontpage display issues

    Hi,

    the frontpage seems to have issues displaying the picture. It worked fine until about two weeks ago when this started to happen. I like the little sidebar, donít let the 917 run it over. Tried it on two machines, same problem. Tried Chrome, problem also persists.

    Mac OS X 10.7.4 / Safari 5.1.7 without any extensions

    Name:  Screen Shot 2012-06-15 at 10.09.52 PM.jpg
Views: 52
Size:  69.3 KB

    I took a look at the source code and it looks like somebody pasted code there without paying attention. There is a html-page in your html-page.
    Last edited by clesch; 06-15-2012 at 01:22 PM.

  2. #2
    Moderator Chuck Miller's Avatar
    Join Date
    Oct 2002
    Location
    Reseda, CA.
    Posts
    11,281
    Seems OK from here at work..... Clemens how is it now?

    cm
    Chuck Miller
    Creative Advisor/Message Board Moderator - Early 911S Registry #109
    R Gruppe #88

    TYP901 #62
    '73S cpe #1099 - Matched # 2.7/9.5 RS spec rebuild
    '67 Malibu 327 spt cpe - Period 350 Rebuild

    í98 Chevy S-10 Ė Utility
    í15 GTI Ė Commuter

  3. #3
    Senior Member M_deJong's Avatar
    Join Date
    Jan 2011
    Location
    DFW TX
    Posts
    679
    Works fine on my PC but I get the same bleed over of the picture into the recent post area on my ipad.
    Mike de Jong | '71 911T/E 2.4 Tangerine | '74 911S 3.2 Ice Green

  4. #4
    Member clesch's Avatar
    Join Date
    Jun 2011
    Location
    Austria
    Posts
    90
    Quote Originally Posted by Chuck Miller View Post
    Seems OK from here at work..... Clemens how is it now?

    cm
    Thanks for looking into it. Itís still the same here. Cleared cache and everything, no change.

    I think part of the issue may be that youíre opening a completely new html site within the website which is not standard conform at all.
    Some browsers (Firefox, Internet Explorer) do not seem to care about that, but Webkit-based software (Safari, Chrome, iPhone, iPad) does. It may also be a positioning issue but I havenít looked into the css file yet.

    Anyway, The .slideshow class related selectors should be in one of the external stylesheets, the script tags can stay where they are. The unnecessary html, head, title, body tags should be removed.

    There are some other small issues with the page that could be easily fixed.

    Hereís a link to the W3C Validator, the issue begins at line 498.

  5. #5
    Senior Member 72targa's Avatar
    Join Date
    Feb 2004
    Location
    SF/Bay Area, CA
    Posts
    11,161
    Good to keep the web site current as the users evolve to iPads and the like...
    Peter Kane

    '72 911S Targa
    Message Board Co-Moderator - Early 911S Registry #100

  6. #6
    St-Classic.com advtracing's Avatar
    Join Date
    Sep 2008
    Location
    Auckland , New Zealand
    Posts
    3,378
    Issue is on android tablets also
    John Gausden
    Auckland, New Zealand

    (shipping carson,CA)
    Early911nz.org
    ST-Classic.com
    ST-Classic Facebook
    "Funding my obsession one nut at a time"

Similar Threads

  1. Dealer display tags
    By chasg in forum General Info
    Replies: 3
    Last Post: 05-22-2016, 04:54 PM
  2. WTB: Rear Deck Lid (To Display)
    By BlackC4 in forum For Sale: 911 Parts
    Replies: 1
    Last Post: 09-06-2012, 06:57 AM
  3. FS-911 collectibles for display
    By route66kix in forum For Sale: 911 Parts
    Replies: 0
    Last Post: 02-13-2010, 11:07 AM
  4. The So Cal All-Porsche Swap & Car Display
    By Chuck Miller in forum Drives, Tours, Gatherings, Racing and Adventures
    Replies: 19
    Last Post: 03-29-2009, 11:54 AM
  5. Emory Display at The Ventura Show
    By admin_old in forum Drives, Tours, Gatherings, Racing and Adventures
    Replies: 1
    Last Post: 08-30-2006, 09:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Message Board Disclaimer and Terms of Use
This is a public forum. Messages posted here can be viewed by the public. The Early 911S Registry is not responsible for messages posted in its online forums, and any message will express the views of the author and not the Early 911S Registry. Use of online forums shall constitute the agreement of the user not to post anything of religious or political content, false and defamatory, inaccurate, abusive, vulgar, hateful, harassing, obscene, profane, sexually oriented, threatening, invasive of a person's privacy, or otherwise to violate the law and the further agreement of the user to be solely responsible for and hold the Early 911S Registry harmless in the event of any claim based on their message. Any viewer who finds a message objectionable should contact us immediately by email. The Early 911S Registry has the ability to remove objectionable messages and we will make every effort to do so, within a reasonable time frame, if we determine that removal is necessary.