Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Uploader failing

  1. #1
    Senior Member setho's Avatar
    Join Date
    Dec 2012
    Location
    New York
    Posts
    718

    Uploader failing

    When trying to upload (basic uploader appears to work) getting:

    [SecurityErrorEvent type="securityError" bubbles=false cancelable=false eventPhase=2 text="Error #2049"]

    Name:  Screen Shot 2013-07-05 at 3.26.30 PM.png
Views: 58
Size:  34.5 KB
    Seth O.

    ESR #2474
    1966 911 - '77 2.7L Hot Rod
    1967 Pontiac Bonneville - '70 455
    2000 996

    WANTED: 1966 Transaxle 229835-902/1

  2. #2
    Moderator Chuck Miller's Avatar
    Join Date
    Oct 2002
    Location
    Reseda, CA.
    Posts
    11,281
    Seth,

    It wants you to reduce the file size of your pic....... I think 975 KB is our limit
    Chuck Miller
    Creative Advisor/Message Board Moderator - Early 911S Registry #109
    R Gruppe #88

    TYP901 #62
    '73S cpe #1099 - Matched # 2.7/9.5 RS spec rebuild
    '67 Malibu 327 spt cpe - Period 350 Rebuild

    98 Chevy S-10 Utility
    15 GTI Commuter

  3. #3
    Senior Member setho's Avatar
    Join Date
    Dec 2012
    Location
    New York
    Posts
    718
    I just reduced a file to 862kb, and it came up with the same error.

    I've uploaded some fairly large (over 2mb) in the past. Based on the error, I don't think it's a size issue.
    Seth O.

    ESR #2474
    1966 911 - '77 2.7L Hot Rod
    1967 Pontiac Bonneville - '70 455
    2000 996

    WANTED: 1966 Transaxle 229835-902/1

  4. #4
    Senior Member uptheorg's Avatar
    Join Date
    Apr 2012
    Location
    Scarsdale, New York
    Posts
    636
    try putting the image on a photo sharing website (e.g. photobucket) and cross-loading
    Jim

    __________________________________________________ ___________
    Early S Registry #2359
    1966 Mercedes 230SL
    1970 Porsche 911 Rally 2.4
    2018 Porsche Macan GTS

  5. #5
    Senior Member
    Join Date
    Oct 2010
    Location
    San Jose, CA
    Posts
    125
    I have the same issue. I tried photos as small as 80kB and got the exact same message.

    I don't think we really need to use a third party photo bucket for such a task.
    Joe Hartman
    Early 911S Registry #157
    R Gruppe #174
    356 Registry

  6. #6
    Moderator Chuck Miller's Avatar
    Join Date
    Oct 2002
    Location
    Reseda, CA.
    Posts
    11,281
    Message sent to our web admin.
    Chuck Miller
    Creative Advisor/Message Board Moderator - Early 911S Registry #109
    R Gruppe #88

    TYP901 #62
    '73S cpe #1099 - Matched # 2.7/9.5 RS spec rebuild
    '67 Malibu 327 spt cpe - Period 350 Rebuild

    98 Chevy S-10 Utility
    15 GTI Commuter

  7. #7
    Senior Member setho's Avatar
    Join Date
    Dec 2012
    Location
    New York
    Posts
    718
    Chuck - FYI, I uploaded this morning (2.8mb) with no issue. Is there more than one web server on the front end? Maybe one has a permissions issue......

    Quote Originally Posted by Chuck Miller View Post
    Message sent to our web admin.
    Seth O.

    ESR #2474
    1966 911 - '77 2.7L Hot Rod
    1967 Pontiac Bonneville - '70 455
    2000 996

    WANTED: 1966 Transaxle 229835-902/1

  8. #8
    Hey everyone the problem should be fixed now. We upgraded the server and it was no longer pointing the image uploader to the right locations.

    Go ahead and try it out.

  9. #9
    Moderator Chuck Miller's Avatar
    Join Date
    Oct 2002
    Location
    Reseda, CA.
    Posts
    11,281

    Thumbs up

    ................
    Attached Images Attached Images  
    Chuck Miller
    Creative Advisor/Message Board Moderator - Early 911S Registry #109
    R Gruppe #88

    TYP901 #62
    '73S cpe #1099 - Matched # 2.7/9.5 RS spec rebuild
    '67 Malibu 327 spt cpe - Period 350 Rebuild

    98 Chevy S-10 Utility
    15 GTI Commuter

  10. #10
    Chuck,

    I've been having the same problem for the last two days. The only way for me was to put it on my blog and use the URL to get the photos on.

    John
    1965 911 #301111, Red Book Vol 1 "Cover Car," owned 50 years.
    1967 911 #307347, bare-bones, some road wear, a little surface rust, and a few dents..., owned 10 years.
    1970 914/6GT, (Sold - ran the last three Rennsports)owned 30 years.


    Photography Site: JohnStraubImageWorks.com

    Pushin' back the hands of time, "Along For The Ride" at, http://www.johnstraub.blogspot.com

    Registry #983
    R Gruppe #741

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Message Board Disclaimer and Terms of Use
This is a public forum. Messages posted here can be viewed by the public. The Early 911S Registry is not responsible for messages posted in its online forums, and any message will express the views of the author and not the Early 911S Registry. Use of online forums shall constitute the agreement of the user not to post anything of religious or political content, false and defamatory, inaccurate, abusive, vulgar, hateful, harassing, obscene, profane, sexually oriented, threatening, invasive of a person's privacy, or otherwise to violate the law and the further agreement of the user to be solely responsible for and hold the Early 911S Registry harmless in the event of any claim based on their message. Any viewer who finds a message objectionable should contact us immediately by email. The Early 911S Registry has the ability to remove objectionable messages and we will make every effort to do so, within a reasonable time frame, if we determine that removal is necessary.