Results 1 to 2 of 2

Thread: Tunnel vibration

  1. #1
    soterik
    Guest

    Tunnel vibration

    Just had a 2.2S spec engine installed in my 67S. I drove the car that had the donor 2.2S just before removal, and it ran/idled perfectly (other tests done as well to determine condition of engine).

    After installation, I now have a vibration that appears to be coming from/through the tunnel via the shifter. Vibration is barely felt at idle, but becomes more noticable at 1200 rpm to 2000 rpm, but the vibration is felt at the spot you hold the throttle...in other words...a light pressure on pedal from idle stops the idle vibration, but if you reach 1600 rpm and back off slightly to 1400 you get the heavier felt vibration....same if you go from idle to 1800 and back off to 1600. Varying the throttle pressure up or down just slightly once the vibration starts, ENDS the vibration. No vibration while revs going up or down, and no vibration above 2000 rpm.

    Prior to engine switch I didn't have this problem, and the new engine runs absolutely perfectly except for the vibration issue.

    The shop replaced the throwout bearing at the time of the switch, and the clutch is a 3 puck setup. Engine mounts were deemed in good shape. We have checked for some of the obvious external vibrations (muffler etc) and have found none.

    Thoughts now are to loosen engine bolts, shift engine around slightly, and rebolt and check. Then if that doesn't work, we are going to replace the clutch with a more street oriented clutch, and also replace engine mounts at the same time.

    Any other ideas?

    thanks,
    Soterik

  2. #2
    Glaverbel911
    Guest

    vibrations

    Hi soterik.
    I had a similer vibration in the pedal once in my 70' S. The cause was a broken plastic bushing at the back of the intake manifold where the main linkage rod hooks up. At the same time I replaced the one at the transmission as well and the vibration dissappeared.
    Hope this helps. Robert.

Similar Threads

  1. FS: SWB Tunnel
    By xsurfer in forum For Sale: 911 Parts
    Replies: 0
    Last Post: 09-30-2013, 10:27 AM
  2. Vibration driving me mad
    By fran in forum Technical Info
    Replies: 18
    Last Post: 06-10-2011, 10:34 AM
  3. Crank Pulley Balance - Potential Vibration
    By richemj in forum Technical Info
    Replies: 2
    Last Post: 01-10-2009, 02:38 PM
  4. Mysterious Vibration-Can you Help?
    By guycrosby in forum Technical Info
    Replies: 1
    Last Post: 07-16-2006, 01:48 PM
  5. Above 5K..I feel a mild vibration
    By joelrkaplan in forum Technical Info
    Replies: 1
    Last Post: 12-31-2003, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Message Board Disclaimer and Terms of Use
This is a public forum. Messages posted here can be viewed by the public. The Early 911S Registry is not responsible for messages posted in its online forums, and any message will express the views of the author and not the Early 911S Registry. Use of online forums shall constitute the agreement of the user not to post anything of religious or political content, false and defamatory, inaccurate, abusive, vulgar, hateful, harassing, obscene, profane, sexually oriented, threatening, invasive of a person's privacy, or otherwise to violate the law and the further agreement of the user to be solely responsible for and hold the Early 911S Registry harmless in the event of any claim based on their message. Any viewer who finds a message objectionable should contact us immediately by email. The Early 911S Registry has the ability to remove objectionable messages and we will make every effort to do so, within a reasonable time frame, if we determine that removal is necessary.