Results 1 to 2 of 2

Thread: New Cold Star Question

  1. #1

    New Cold Start Question

    I poked around a bit more at the Euro this morning and determined the following:

    1) I was mistaken in that the wire attached to the cold start solenoid DOES in fact go back into the wiring harness. The two loose wires that I found are probably for the rear window wiper which is missing on my car.

    2) I used a test light to confirm that the cold start solenoid is getting power when I crank the motor.

    3) I also trickle charged the battery in the unlikely event I was not getting enough juice to start the car. This was not the case, nor did I think it would be since the car starts just fine when warm.

    The car is still not starting very easily when cold. I could pull off a fuel line to see if it is getting any gas when I start the car. Not sure I want to do that however, as my mechanical skills are a bit more limited.

    I'm all ears however, if anybody has any other ideas of why my car has suddenly gone from easy to start when cold to now requiring quite a bit of cranking.

    Thanks to all.

    Rob
    2015 McLaren 650S spider
    2001 Ferrari 550
    2010 Ariel Atom 3
    1979 Ferrari 308gtb

    Paid-up Registry Member & proud of it!!

  2. #2
    B-b-buy Bushwood?!?!
    Join Date
    Feb 2003
    Location
    Topanga Canyon, CA
    Posts
    738
    I just went through the same problem. My engine stopped starting from cold. But after a jump start, the engine would instantly turn over for the rest of the day. Otto cured my car of the problem. Something to do with fixing the cold start intake, the fuel injection, plus I replaced both batteries. Sorry I can't be more help but I don't pretend to be any kind of mechanic.
    Sandy Isaac
    '69 911E
    #543

Similar Threads

  1. Early Six cold-start enrichment question
    By MountainRoads in forum Technical Info
    Replies: 15
    Last Post: 03-31-2011, 08:35 AM
  2. 1971 S cold start soleniod question
    By Gearbox in forum Technical Info
    Replies: 4
    Last Post: 08-07-2006, 07:17 PM
  3. MFI Cold Start Question
    By jayzoll in forum Technical Info
    Replies: 5
    Last Post: 11-25-2005, 08:09 AM
  4. WEBER cold start question
    By ThomasWilkinson in forum Technical Info
    Replies: 3
    Last Post: 12-03-2004, 12:18 PM
  5. Cold Start Wiring Question - Need Help!
    By wolfturbo in forum Technical Info
    Replies: 3
    Last Post: 02-22-2004, 07:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Message Board Disclaimer and Terms of Use
This is a public forum. Messages posted here can be viewed by the public. The Early 911S Registry is not responsible for messages posted in its online forums, and any message will express the views of the author and not the Early 911S Registry. Use of online forums shall constitute the agreement of the user not to post anything of religious or political content, false and defamatory, inaccurate, abusive, vulgar, hateful, harassing, obscene, profane, sexually oriented, threatening, invasive of a person's privacy, or otherwise to violate the law and the further agreement of the user to be solely responsible for and hold the Early 911S Registry harmless in the event of any claim based on their message. Any viewer who finds a message objectionable should contact us immediately by email. The Early 911S Registry has the ability to remove objectionable messages and we will make every effort to do so, within a reasonable time frame, if we determine that removal is necessary.